Incompatibility between Chrome and older versions of Saleslogix

The most recent version of Chrome (Chrome version 67) is incompatible with some older versions of the Saleslogix web client (versions older than Saleslogix 8.2.03). What does this mean for you? If you are using Saleslogix web client that’s older than 8.2.03, here are some options to help you avoid the issue: The simplest option is to use another web browser (such as Firefox or Internet Explorer) Alternatively, don’t update your current version of Chrome Apply a fix, which is available for Chrome version 67 users Applying the fix The fix requires editing the Sage-Combined.js file, which is minified –

Read more